Rikiesta Disp3rata [RISOLOTO, altro ip..]


#1

LEGGETE IN FONDO PER LA SOLUZZZZIONE

Ormai sono 4 giorni che non riesco ad entrare nel server…ora elenco i problemi e i vari tentativi che ho fatto per risolvere IL PRRRROBBLEMA :

Problema :

  • Non riesco ad entrare sul server, non lo vedo nella lista dei server, cronologia o preferiti, neanche dal browser source.
  • Non riesco ad entrare da un invito o facendo da steam >mostra info partita>unisciti ( mi da “il server non risponde”) e non si avvia neanche il caricamento nel server
  • Se faccio in console "connect * ip * mi carica la schermata bianca e 4 tacche sotto,“dopo 6 tentativi falliti” mi disconnette
  • Non riesco a connettermi dal portale tramite connect, mi ha dato la prima volta il pop up, ho accettato ma non fa partire nulla su gmod
  • Non credo esistano altri modi per provare ad entrare

Ora quello che ho provato ( INVANO ) per risolvere:

  • Riavviare: Gmod, Steam, Pc, Router.
  • Staccare il router dalla corrente per 10 min e poi…riattaccarlo
  • Aprire le porte per gmod…sia 27015 che 27005
  • Postino ha reboottato il server e nulla…
  • Resettare il router
  • Fare il broncio
  • Molestare spazzino e postino
  • Trattenere il respiro fino allo svenimento

Basta, HELP ME PLS


#2

Scusa ma agli altri server ti fa accedere?


#3

Si tutti, e fino a 4 giorni fa anche qui entravo…senza motivo da un giorno all’altro non va più…


#4

https://portal.fefox.pro/index.php?t=servers

Vai sul server Dark RP e fai connect


#5

Già fatto


#6

Mentre avevi gmod aperto?


#7

Prova a cambiare DNS


#8

Sia chiuso che aperto ho provato


#9

Provato dns di Google e OpenDNS…niente


#10

Mi passi il tuo ip tramite PM?


#11

Prova ad andare sulla cartella Steam e cancella Appcache e Depotcache.

Poi vai sulla cartella di Garrysmod (Che contiene gli Addons) e cancella Bin ; Cache ; Html ; Cfg, dopo fai la Verifica della Cache su Steam. (Thanks Gino)

Se usi Windows e hai il FireWall attivo, disattivalo e arresta il servizio permanentemente.

Ora incrocia le dita e connettiti a 95.141.32.140:27015


#12

Cancellato tutto…eseguito verifica della cache e riscaricato 100 e passa elementi, ma nulla.

Disattivato firewallz, nulla… :CCC


#13

Hai un ip italiano?


#14

Si


#15

Praticamente ho scaricato TunnelBear, un VPN “Free” e mi sono connesso da un ip di napoli…e iamm a bell funziona…rivedo il server e sto entrando per farmare eskere…unica pecca è che ho 1.5gb al mese di vpn…ma adesso trasferendomi dovrei avere un altro ip quindi GGxSilent ( RINGRAZIO TUTTI PER I VARI AIUTI, @Leon , @FeFoX , @GinoLoSpazzino , @Postino e @MikZ )


#16

Son contento che tu possa finalmente giocare. Probabilmente era un problema tra il nostro host e Linkem. Tranquillo, che se usi la VPN solo per giocare, 1.5gbyte ti basteranno.


#17

Rest In Singleplayer…avevo scaricato tutto…stavo facendo sending client info…messaggio di errore “Unable to validate IP address”…Credo che boh il server mi abbia shadow blacklistato l ip (cos?) vabbe mi rassegno e aspetto fino a quando non mi trasferisco a gennaio…


#18

Non credo proprio non abbiamo un sistema del genere installato


#19

Ciao sono un mago, dammi lo SteamID e farò magie

EDIT: Con le mie magie da mago ho evocato uno stregone che mi ha dato il tuo SteamID e ho fatto altre magie. Prova a connetterti adesso.


#20

https://youtu.be/D_pHyUR_81g

Allora il video parte con una connessione normale senza nulla, e infatti il server non si vede…poi c’è uno stacco e il mouse sparisce…li ho attivato la VPN in italia, al primo “aggiorna elenchi” ancora non cambia nulla perchè la vpn si sta attivando, mentre al secondo si è attivata e si vede una notifica in basso che shadow play non ha preso, e ora il server si vede…poi c’è un altro stacco dove sparisce il mouse e li sto disattivando la VPN e riaggiornando l’elenco, il server sparisce reep…